Amazon Web Services Outage
Incident Report for Chalkup
Resolved
This issue is now resolved. Everything is now back to normal.
Posted about 2 years ago. Sep 20, 2015 - 13:21 EDT
Monitoring
We expect the outage to be resolved shortly. Services are starting to come back online. We will have more information soon.
Posted about 2 years ago. Sep 20, 2015 - 12:10 EDT
Update
If you need to communicate with our Support team, feel free to submit a request here: http://support.chalkup.co/hc/en-us/requests/new
Posted about 2 years ago. Sep 20, 2015 - 11:19 EDT
Identified
Our service provider is working towards resolution of this issue. We will update when we have news, or in 1 hour.
Posted about 2 years ago. Sep 20, 2015 - 10:40 EDT