Increased errors and slower response time
Incident Report for Chalkup
Resolved
Chalkup should be loading normally now for all users.
Please contact support if you encounter any other issues! http://support.chalkup.co/hc/en-us/requests/new
Posted 9 months ago. Jan 03, 2017 - 13:54 EST
Investigating
We're receiving reports of components of the platform failing to load for some users.
Posted 9 months ago. Jan 03, 2017 - 13:51 EST