Elevated API Errors
Incident Report for Chalkup
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 02, 2016 - 12:01 EST
Monitoring
We're now seeing normal response times across all production servers, but continue to investigate.
Posted almost 2 years ago. Feb 02, 2016 - 11:37 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted almost 2 years ago. Feb 02, 2016 - 11:23 EST