Long running processes impacting loading
Incident Report for Chalkup
Resolved
Our product team worked through the night investigating and came up with a robust solution to the issue. We will continue to monitor our server usage closely over the next few days, but so far we are seeing drastically reduced server load times and all around much faster Chalkup experience. We will provide a full post-mortem at a later date. Please rest assured that system reliability is a top priority at Chalkup, and we are making continuous improvements to make our systems function better. Thank you very much for your patience and please contact support if you are still experiencing any slowness.
Posted almost 2 years ago. Jan 27, 2016 - 12:18 EST
Update
We now have reason to believe that this is an issue caused by the Google API. We are in contact with Google trying to resolve, we'll update you here as soon as we know more. The web servers remain available and for the most part stable. This is currently affecting a subset of users who are signing up for new accounts with Google.

If you have any specific errors you've seen please open a support request and report them to us (http://support.chalkup.co/hc/en-us/requests/new). Thank you.
Posted almost 2 years ago. Jan 26, 2016 - 18:13 EST
Investigating
The team is continuing to investigate errors today impacting performance. We will provide a full update as soon as we get the situation under control. We really appreciate your patience in this matter.
Posted almost 2 years ago. Jan 26, 2016 - 14:49 EST