Support Site Not Accessible
Incident Report for Chalkup
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 21, 2016 - 19:34 EDT
Identified
The issue has been identified.
Posted about 1 year ago. Oct 21, 2016 - 15:10 EDT
Investigating
Due to today's mass DDoS attacks across the internet our support provider, hosted by Zendesk, is not accessible. This includes our Help Center at support.chalkup.co and is preventing new support tickets from being created inside the application. For the time being, we ask Chalkup users to email us directly if you have any issues at services [at] chalkupedu [dot] com.
Note: All other Chalkup applications remain active at this time.
Posted about 1 year ago. Oct 21, 2016 - 15:09 EDT