Degraded Performance
Incident Report for Chalkup
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 20, 2016 - 12:02 EST
Monitoring
From a period between 11:16am EST and 11:40am EST (UTC -5) we experienced some servers that would not load the site for certain users or would take abnormally long. We're now seeing normal server response times and latency but continue to monitor the situation.
Posted almost 2 years ago. Jan 20, 2016 - 11:55 EST
Investigating
Currently investigating reports of slow load times and errors in Chalkup
Posted almost 2 years ago. Jan 20, 2016 - 11:32 EST