Delayed File Preview Processing
Incident Report for Chalkup
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 31, 2016 - 15:26 EST
Monitoring
We've resolved all file uploading and new uploads are being processed for file previews normally. We have a backlog of file previews that we expect to be processed in the coming 24 hours. Thank you so much for your patience.
Posted over 1 year ago. Jan 29, 2016 - 14:25 EST
Identified
We've identified an issue where file uploads are not getting processed for previews from Google Drive in course materials. This is not preventing files from uploading and does not impact any MarkUp Annotations in grading. We are actively working to get these files processed as soon as possible so previews can be generated.
In the meantime, teachers and students should be able to download course materials by clicking the "Download file" option in the material viewer. We'll provide an additional update soon.
Posted over 1 year ago. Jan 28, 2016 - 10:25 EST