Increased Error Rates and Slow load times
Incident Report for Chalkup
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 25, 2016 - 16:38 EST
Monitoring
We're showing normal response times across all web servers. We are continuing to monitor to confirm.
Posted almost 2 years ago. Jan 25, 2016 - 15:27 EST
Investigating
We're investigating an issue that is causing increased errors on the platform.
Posted almost 2 years ago. Jan 25, 2016 - 14:54 EST