Amazon S3 Outage
Incident Report for Chalkup
Resolved
Everything should be back to normal now. Thanks so much for your patience!
Posted 7 months ago. Feb 28, 2017 - 18:29 EST
Update
Amazon has not yet fixed the situation with S3. This is preventing file uploads, images, profile photos, and some downloads from working on Chalkup. Amazon has reported that they are working hard at repairing S3.
Posted 7 months ago. Feb 28, 2017 - 14:44 EST
Identified
Amazon S3 storage service is currently operating with severely degraded performance preventing many static assets from loading. This may prevent some file downloads and other image assets from loading on Chalkup in some regions. We should know more soon!
Posted 7 months ago. Feb 28, 2017 - 13:10 EST