Increased Response Time
Incident Report for Chalkup
Resolved
The incident appears to be resolved, and all traffic is now routing correctly.
Posted about 2 years ago. Aug 25, 2015 - 15:02 EDT
Monitoring
Requests were getting stuck at one of our upstream providers and timing out. The upstream provider has resolved the congestion and we are monitoring the situation now.
Posted about 2 years ago. Aug 25, 2015 - 15:00 EDT
Investigating
We are investigating reports of increased response time and application errors. We will update as soon as more information is available.
Posted about 2 years ago. Aug 25, 2015 - 14:53 EDT