iOS File Viewing
Incident Report for Chalkup
Resolved
This issue is resolved by updating to iOS 9, which was released today. Unfortunately Google and Apple have been unable to reconcile their systems to resolve the issue on iOS 8, so the issue there will continue to persist.
Posted about 2 years ago. Sep 16, 2015 - 15:55 EDT
Identified
We've identified an issue with file viewing on iOS, and are working to fix it. The issue occurs when you attempt to open a file hosted in Google Drive in our app, and causes the app to experience a hard crash and return to the iOS home screen.

The issue is being caused by a conflicting implementation of the SPDY networking protocol by Google and Apple. We have brought this issue to their attention, and are working to reconcile the problem.
Posted about 2 years ago. Sep 05, 2015 - 17:11 EDT