Grading Annotation Issues
Incident Report for Chalkup
Resolved
The team at Box is reporting that their Crocodoc service, used for MarkUp and Collaborations, has been restored.
Posted about 2 years ago. Sep 11, 2015 - 12:30 EDT
Monitoring
The Box Inc. team is investigating the outage. The most up to date updates will be available here: http://status.box.com/
Posted about 2 years ago. Sep 11, 2015 - 12:07 EDT
Identified
We've identified an issue with the upstream provider, and are waiting on them to resolve the problem. Until the problem is resolved, Discussion Collaborations and Grading MarkUp may be unavailable.
Posted about 2 years ago. Sep 11, 2015 - 11:23 EDT
Investigating
We're investigating an increased number of errors from the service that provides our grading annotations. We will update again when we know more.
Posted about 2 years ago. Sep 11, 2015 - 11:19 EDT