Upstream Provider - Urgent Maintenance
Incident Report for Chalkup
Resolved
Everything should be operational and back to normal. Let us know if you are still experiencing any issues via Support: http://support.chalkup.co/hc/en-us/requests/new
Thanks for your patience!
Posted almost 2 years ago. Nov 09, 2015 - 13:42 EST
Identified
The issue has been identified and we are awaiting the provider to update.
Posted almost 2 years ago. Nov 09, 2015 - 12:21 EST
Investigating
One of our upstream service providers is having an urgent maintenance event that is making the app slow and sometimes unresponsive. We'll keep you updated here as we know more.
Posted almost 2 years ago. Nov 09, 2015 - 12:05 EST