Upstream Provider Issues
Incident Report for Chalkup
Resolved
Amazon has notified us that the outage has been resolved.
Posted over 2 years ago. Jun 30, 2015 - 21:56 EDT
Update
The issue appears to be related to an upstream internet service provider (ISP), meaning only a subset of customer will be affected. Unfortunately there is nothing we can do to resolve the issue except wait for the ISP to resolve their issues.
Posted over 2 years ago. Jun 30, 2015 - 21:39 EDT
Monitoring
Our upstream provider is experiencing connectivity issues. We are monitoring the situation, and up to date information can be found here: https://status.heroku.com
Posted over 2 years ago. Jun 30, 2015 - 21:09 EDT